Missing the "Edit Result Slide" button

Hello Folks,

It's been a while since I've been on here but I'm stumped by a seemingly simple question. I seemed to have lost the ability to edit result slide settings. The actual button that's normally on the right-hand side is not there at all. Has it been moved? See screenshot.

How do I now edit the settings of my result slides - timer, passing score, etc.Missing Edit Result Slide Button

7 Replies
Donna Morvan

Hello again,

Fridays should be easier but I am running into another issue... anyone else experience this?

Once SCORM for Assessment is uploaded to LMS - it appears to be stuck on the Results Slide - you can't click on the Next button.

It does still report results to the LMS - but learners will just definitely email about this issue. This is a weird one.

Stuck on Results Slide

What you need to know:

1. I can replicate the issue on multiple browsers

2. Previous Assessments I've uploaded following the same template/design/publish settings are working with no issues.

3. I tried to use those previous assessments story file and created a new question bank to include these new questions and published it without changing anything but - it has the same problem! - it gets stuck on the Result Slide.

4. I republished old assessments that worked - and now they're doing it too. It seems it happens for all newly published assessments.

Any ideas?

Lauren Connelly

Hi Donna!

I haven't seen this before, but I'm happy to find the fix! Are you only seeing this in the LMS, or is this also happening when using Review 360?

It would be helpful to test the file on my end to see what might be causing the snag. You can publicly share the project in this discussion by using the Add Attachment button or upload it to me privately using this link.

Ned Whiteley

Hi Prabhath,

I'm glad you found this useful.

One thing I like about this forum is that it is so international in flavour. One day you can chat to someone in Canada, another day to someone like yourself in India and here I am down in sunny Australia (although not so sunny today !).

Have a great day :-)