6 Replies
Dennis Hall

Hi Arun:

Since the last few years, Computer Operating systems have been blocking autorun files on removable media. The solution to your issue can only be found at the Operating Systems level on a computer-by-computer basis.

Here is a Windows7 link to confirm this: http://windows.microsoft.com/en-ca/windows7/change-autoplay-settings

Best Regards,

Dennis Hall