Next Slide on Engage Import Lags Next Slide and Skips Timeline

When I click on the Next Slide button within the Engage Interaction (not the default SL ones on the Player frame) it successfully goes to the next slide in the presentation, but only after about 3-4 seconds of lag time.  When it presents the slide, it would have then skipped over timeline content by a few short seconds so the learner misses out on early voiceovers and animations.  

Is there a way to tighten up this lag?  I don't experience the lag while using the standard SL Next button on the Player, but I'm trying to disable that button so that I can make the learner view all the content first on the Engage interaction.

BTW, I was using TempShare to view the content as Engage interactions are web objects that wouldn't run locally.

3 Replies
Christine Hendrickson

Hi there Hector,

Have you tried uploading and testing the course on a different server? While Tempshare is a great place to test, it's not really there for speed/official testing and support. 

If you'd like to share the .STORY file here, I'd be happy to test the file for you and see if I experience the same lag. Or, you're more than welcome to send it to us privately

Thanks!

Christine

Hector Martinez

Christine Hendrickson said:

Hi there Hector,

Have you tried uploading and testing the course on a different server? While Tempshare is a great place to test, it's not really there for speed/official testing and support. 

If you'd like to share the .STORY file here, I'd be happy to test the file for you and see if I experience the same lag. Or, you're more than welcome to send it to us privately

Thanks!

Christine


It actually worked smoothly on our local servers.  Go figure.