No video playback on top of a slide

Hi,

I have a single slide video I've captured via Storyline that I've placed on top of one of the photographic characters.  Essentially, this character is holding a white board in which the video will play.  It looks fine when I preview the slide but when I publish it, the video isn't playing at all.  It's just the photograpic character holding a blank white board.

Any thoughts?

9 Replies
Christine Hendrickson

Hi Noel. Welcome to E-Learning Heroes!

How are you viewing the course with the video? Are you viewing the published output files locally, by any chance? If you view published Storyline content on your local hard drive or send it to someone else to view on their local hard drive, you'll encounter security restrictions from the computer, web browser, Flash Player, and network that'll cause various features of your content to fail.

To properly test your published content and share it with others, upload it to the environment for which it was published. Please review the following article for details:
If you've already tried uploading the course to a web server or LMS, and you still don't see the video play, are you able to share the .STORY file here, so I can take a look?
Thanks!
Noel Coloma

Hi Christine,

Thanks so much for your response.  I am viewing the published files from one of our internal network drives as well as on the server that external customers would access.  I'm attaching a .story file that basically re-creates what I'm trying to do.  The movie that should be playing in slide 2 should be a Storyline catpure of me typing text on a Word document.

Thanks!

Christine Hendrickson

Hi Noel!

That is really clever I like the simulation effect that creates - great idea!

I took a look and the video shows up properly when previewing. I uploaded the course for testing and I'm still seeing the video in the second slide.

Can you take a look, please, and tell me if you see the video as well?

Testing for Noel

Noel Coloma

Thanks Christine,

I was able to see the video in the slide without any problems.  Please provide the ingredients for the magic elixir I will need to drink so I can make it work on my side as well. 

Seriously though,  was there anything you needed to fix?  Did you just publish the files locallly and them move them to your webserver?

Christine Hendrickson

Hi Noel,

I wish I had a magic elixir, I'd send it out - free of charge!

Honestly, I didn't touch a thing. I simply published and uploaded to Articulate Online. 

I'm curious as to whether this may be a media support issue for the server. What type of server is it, exactly? It sounds like it may be one that's provided by your company, is that right? 

It may be worth it to check out the following articles:

If FLV or MP4 movies still won't play after uploading your published content to your server, it's likely that you need to add these MIME types to the server.  Here's how:

Noel Coloma

Hi Christine,

I was finally able to have our IT team enable the two MIME types you suggested but it's still not working.   When I use the direct link, the video on top of the slide doesn't show (only the blank slide).  However, when I map the drive and access it that way, it plays fine.    I'm able  see the storlyline video capture play on top of  the character holding the blank white page in front of her.

Any ideas?

Christine Hendrickson

Good morning Noel,

Thanks for the update. Sorry to hear that the course is still having some trouble.

I'm afraid I'm not sure what to suggest at this point. It is an actual "web" server, correct? If so, it should be running properly once it's been uploaded after updating those MIME files. 

It might be a good idea to pass the course and the information from this thread on to our support team. Hopefully they'll be able to provide some additional suggestions that can get this working for you. 

You'll be able to attach the .STORY file on the second page of the following form:

Articulate Support - Submit a Support Case

Please be sure to include a description of your issue. Please also include the URL for this thread in the form. Also, please share the case number with me. You're welcome to do so here, or in a private message. This way I can follow the progress of the case and update this thread.

Thanks very much Noel! Hopefully we'll be able to get this all sorted out for you.

Christine