No voice on my screen recording

Hello people,

I have an issue concerning the function of screen recording (Insert - Record screen - Record your screen ). When I use this function, my screen is recording but my voice is not, despite the fact that I chose to record with the audio.

Here are some more informations:

- when I test my headset (with Windows), everything is OK

- I am able to record my only my voice with Storyline (Insert - Sound - Record Mic)

- it is the first time I have this issue, usually I don't have any sound problem recording my screen

- when I look for the settings of the screen recording, my audio input is set by default on "Volume CD - Conextant HD Audio input". If I try to change it, Storyline won't keep my new choice and will set it back to "Volume CD..."

- I restarted my computer - same problem

- I have Windows XP (and can't change it)

- my headset is a Logitech ClearChat Stereo

I know that an option would be to record my screen without voice and the to add the track on my slide after. On a short term, that'll do the job but on a long term, it is not efficient.

So, my question is: why do my voice is not recorded when I record my screen and what can I do to solve this problem?

Thank you for your quick answer!

P.S. Sorry if I did a few spelling/grammar mistakes, English is not my first language...

9 Replies
Guy Greenbaum

Hi Myriam,

Sorry to hear you're having problems but at least you have a workaround for the moment.  On my computer everything works great, so let's see if I can help fix your issue.  

Based on your diagnostics, I think it might be a java issue.  The voice record functionality is different than the video record functionality (notice the voice-only function doesn't ask for a microphone) which uses the Screenr technology.

So, can you check if your audio works in screenr?  Simply go to http://screenr.com (sign up if necessary) and test it.  This would prove if java is working properly.

Guy

Myriam Simard

Good afternoon Guy,

Thank you for your answer.

I checked with screenr and had the same probleme (no voice) so I reinstalled Java on my computer.

Then, I restarted my computer and tried another time to record my screen with the voice.

No voice. Same problem.

Do you have any idea how I can solve it?

Thank you for your help,

Myriam

Gerry Wasiluk

Since you have XP, try to make a recording with Windows Sound Recorder.  If you still have no volume, then the problem is probably outside Storyline.

Double-check the audio properties for your microphone.  Make sure the default volume level is not set to 0--if it is, try something between 50 and 75. Sometimes the volume level for a mic gets set back to 0.

Guy Greenbaum

Hi Myriam,

Sorry for the delay, I am back now.  Did you test Windows Sound Recorder per Gerry's suggestion?  You mentioned Storyline keeps setting the microphone back to "Volume CD" - that might indicate there is another piece of software controlling the audio.

Since it previously was working, perhaps you installed some new software?

Guy

Myriam Simard

Hi guys,

Thank you for your answers.

I made a few more tests, and here are the results:

- Windows Microphone is working half of time. I tried it once, was not working. Then, I went back on the audio properties to make the test. Everything was working fine, and volume is set on 75. I tried Windows Microphone another time after this check-up and my record was OK.

- I tried to take a screen capture with another software, Jing. My capture was OK, with voice and everything...

I don't recall installing a new software in the last days... The only thing I did was to buy Storyline's licence... While I was working on the trial, I had no problem recording my screen AND my voice.

I am really confused.

Thank you for your help!

Myriam Simard

Good afternoon guys,

Seems like my problem came from my headset.

Before reinstalling, I looked at Justin's suggestion and borrowed my collegue USB headset.

Everything was fine, my voice was recorded with my screen capture. I don't know why my line-in headset was working a few days ago and no more today, but the fact is that I found out what was wrong!

Thank you all for your help, have a nice day,

Myriam