Notes text indented, but paragraph indention setting is 0

I have text in the Notes which is being indented, even though the paragraph indention setting is set to 0. I can find no cause for the indention. It is inconsistent slide to slide. I have tried many different items to remove that did not work (#1-#7 below). I think this may be a bug. Screenshot below. Text is in Arabic - but I have tested with English text, and the issue still presents. Any other ideas on a solution?

I have tried:

  1. Checking (and changing) the Paragraph indention rules for the Notes.
  2. Copying the Notes out into Notepad and pasting back in.
  3. Replacing font (Courier New, Arial)
  4. Changing from L>R and back to R>L
  5. Placing in other text on that slide that functions ok (both Arabic and English text), and then repasting the correct text.
  6. Adding, then removing bullets.
  7. Deleting all text and writing English. 
  8. Then this worked - but is NOT great solution as it un-necessarily adds a scrollbar: I forced Storyline to add a scrollbar and the text now flows correct by not indenting. To do this, I added a bunch of hard returns at the end of the notes, and then added small character ‘x’ in white at the end (so it’s not visible). This means a scrollbar will appear. 
5 Replies
Alyssa Gomez

Sorry you ran into that problem, Leisa! Thanks for including details of what you already tried. You mentioned that this can be easily recreated using English text, so I'm going to do a quick test in Storyline. 

To be sure we're testing the same thing, can you tell me a bit more about your file?

  • What version of Storyline are you using?
  • Did you publish for Web, LMS, or something else?
  • Where did you host the published output file before testing?
  • What web browser did you use for testing?
Crystal Horn

Hi there, Leisa.  I built a six slide mock-up using your specifications, but the Notes displayed normally for me.  So that we can keep chipping away, would you be able to share your file with us for some testing? 

I'd hate for you to feel like you're stuck using an effort-intensive workaround when your Notes should just display the right way.

Alyssa Gomez

Hi there Leisa,

Thanks so much for you patience as we tested your file. It looks like the culprit is the Text is read from: Right to Left setting in the player.

When that setting is enabled, the Notes text in the sidebar has too much space on the right side in the HTML5 output.

Let me get this issue in front of our team to see how we can help.  I'll keep this discussion updated with any new information.