Object freezes when trying to add a trigger

Apr 18, 2018

I need help! I am trying to add triggers to my learning object and every time I click on the add a trigger button it freezes my whole project. I have tried to add triggers on various slides and it continues to do this. 

Any idea why this is happening? I have never had this issue before.

13 Replies
Susan Roussel

Hi Jonathan,

It is now happening with every file in Storyline. I was able to add triggers before but now I cannot. I have attached a slide from the project that this all started with. I cannot upload the whole story file as it has proprietary information on it. The slide is from the project, I just deleted the video that was in it as that video also contains proprietary info. I updated SL on my computer so not sure why this is happening. I use SL 360. 

Your help is much appreciated!

Thank you so much!

Jonathan Holmberg

Hi Susan,

I downloaded and opened your file and I am not seeing the same behavior.  With it being seemingly every file, this leads me to believe it may either be your computer or the install of the software.  

What OS are you using?

Do other applications lock up when this happens, or just the Storyline application?

Have you tried to uninstall, reboot your computer, then reinstall the Storyline application?  (Just make sure you have your story files saved, just to be safe.)

Lastly (for now), do you have access to a different computer to try this on?

Susan Roussel

Hi Jonathan,

So I uninstalled and reinstalled-still having the issue.

I had our in-house IT support come and try to help me. He did a bunch of things but it still doesn't work.

I have the files on my local drive.

Apparently IT pushed out a network wide Windows 10 update on Monday so I am wondering if this is the issue.

I have logged this issue with SL so I am hoping to hear back from them soon!!

Thank-you for all of your help!

Michael Cary

I know this is old but thought I would add my solution. 

If you are having this issue and you have multiple screens, i would suggest dragging storyline to the opposite screen to which you are having the error and then click 'add trigger'. The trigger screen should then appear. Then, add a trigger and click OK and drag storyline back to the other screen and now the trigger box should load correctly. @Robby halford - I suspect this would have been the same issue for you and this is why it was fixed when you unplugged the HDMI cable as it was disconnecting the other screen therefore forcing it back over tothe original screen. 



This discussion is closed. You can start a new discussion or contact Articulate Support.