Object trigger panel not listing all available triggers.

Hi

When I click on a pre-existing object trigger, say "Jump to scene" and want to change it to "Jump to Slide" I see the long list appear but the top section of that list of choices extends beyond the top of my laptop screen and you cannot see the top few choices (above Show layer). No idea how to adjust this. If you would be so kind to reply and also CC jbackewich@regionofwaterloo.ca that would be amazing. Thankyou

 

1 Reply
Lauren Connelly

Hello Chris!

I'm happy to help! I see how that would be frustrating not to see all of the available triggers. Do you have the Storyline 360 window maximized? You should also be able to search the trigger in the trigger panel. Here's a quick look at what this looks like on my end: Link I am using Storyline 360 (Build 3.48.24116.0).

Also, I'd recommend checking your DPI settings. We advise authors to stick with 96 DPI (dots per inch).

Here's how to switch to 96 DPI:

Windows 10

  1. Right-click your desktop and select Display settings.
  2. Click the Display tab in the upper left corner of the window that appears.
  3. Under Scale and layout, select 100% from the drop-down list.

You may be prompted to restart your computer for the change to take effect.

Please let me know if you have any additional questions!