"Pick many" selected state not displaying for some users


Has anybody had issues where the "selected" state of a pick many interaction does not show?

Attached is a question several users have had problems with. The attachment shows the selected state that should occur when an option is selected.

I've had 2 users report that the options did not highlight for them when they selected them. I called them and  shared their screen so I could make sure there was no user error, or it wasn't just too faint or anything for them to see - nope, it just didn't turn up. They are still getting "selected", as if we close the program to wipe any selected answers, open it up again, select the 2 correct answers and only them and press "submit", it accepts the correct answers.

The course was published in Nov2020 for LMS in HTML5 only format. Both users were using Microsoft Edge - 1 says they tried it with Chrome also with the same result but I can't verify that as I didn't see it.

I tested this module myself in various browsers and did not encounter any such issues. I've had several hundred users complete this course since November but got these 2 reports today  - is there anything in the settings of Microsoft Edge which may have changed? 

Thanks in advance to the community,


5 Replies
Katie Riggio

Hi there, Michelle!

Thanks for raising this. I'd love to troubleshoot the pick-many question slide with you!

First, let me gather a few more key details:

  • You mention that the course was published in November 2020. Does the problem appear on a more recent update? (I saw you're using Storyline 360; we're currently on build 3.48.24159.0.)
  • Which versions of Google Chrome and Edge are the affected learners using to view the course? (I'm curious whether they're using Edge Chromium or not, as both Google Chrome and Edge Chromium are built on the same Chromium platform.)

If you could share the file, that will help us greatly. I understand if you can't share it publicly, where our Support team can step in. Simply use this private case link.

Michelle M

Hi Katie,

Thanks for your response. Re: your questions:

  • I'm unable to confirm if the error still occurs on the most recent version of Articulate - the error does not occur for me on the original course no matter what browser I use. 
  • I'm assuming the affects users have the same version of Chrome and Edge as I do, as updates to our systems are managed by IT and rolled out simultaneously. I am on Google Version 88.0.4324.104 and Edge  Version 88.0.705.56. I notice that the Edge browser does say "This browser is made possible by the Chromium open source project ".

I have shared the file via your link. The problem question is Q3.3.

What is so strange to me is that this issue just started over the course of a weekend - it worked perfectly for hundreds of users from Nov 2020 until approx 23-Jan-2021 - since then I got dozens of reports of this issue. I've had to implement a workaround whereby this question is restyled as a multiple choice question with radio buttons. This meant some users has to start the course again from the start following it being updated which has caused a lot of frustration. Would like to get to the bottom of this as I won't have confidence using "Pick many" style questions in future otherwise.

Thanks in advance.