Player options to hide the menu not working

Oct 14, 2016

I unchecked the menu button from the Features menu.  I was no longer able to see the menu.  I had a timer for the course that I wanted to remove.  I found information about going to the Current Player, clicking on Open and saving the settings to get rid of the timer.  Now, I see the menu showing up in my course.  I can see this information under the Built-In, Storyline Player.  I unchecked the menu box and save it, but the menu still shows in my course.  I created a Customer player and unchecked the menu button, but the menu still shows in my course. Any help on how to remove the menu, would be greatly appreciated.

2 Replies

This discussion is closed. You can start a new discussion or contact Articulate Support.