playerhead not working in layer to align cue points

Sep 14, 2015

Hi i'm currently working on a course where I have multiple layers and when I try to align the cue point in the layer (base layer works) by playing the playhead it doesn't work. The playhead just stays at the 0 sec mark. 

I've tried moving the playhead forward in the audio and when I click play it going to the 0 sec mark. I've never seen this before. However, when I preview the slide the audio plays.

I've tried inserting a new slide with my audio and it does the same. I've tried a new project and still not working. 

I'm not sure if you have any suggestions to help me with this problem.

Thanks.

Priscillia

7 Replies
Christie Pollick

Hi, Priscilla -- Thanks for your patience while I checked out your file. It looks like if you click on the gear icon to access the Properties on each slide layer, all you will need to do is uncheck the "Hide objects on base layer" box in order for the audio to play on each layer. Please see the screenshot below and let me know if you have any further questions! :)