preview not working

I was running some tests on a SL3 file trying to isolate a font. I cut various scenes, saved the file, reopened the file and repasted the scenes as they were not the problems scenes. This, of course, disconnected some links, which I repaired, but what has me confused is that the project will not load in preview mode.  Any idea why it will not preview?  I tried saving the file with another name, but still it will not load in preview.  Thanks for any help!

Frustrated.

6 Replies
Sylvia Wright

Okay, it's fixed, but I do not understand what happened.  When looking at the file I noticed some pictures were missing. Their placeholders were there, but no picture. Once I reinserted the pics into their placeholders everything worked....except the sound. So I changed the audio with the same audio and everything is working.  Does anyone have an explanation of what happened?  Thanks.

RELIEVED!

Ashley Terwilliger

Hi Sylvia, 

Phew! Glad it's working again, but I can imagine that being a heart-stopping moment. 

You mentioned copying out scenes, were you using a standard copy/paste clipboard function? Or, importing those slides/scenes into separate projects? I know copying slides like that has to lead some odd behavior in the past, so I'd always recommend importing in/out if you can! 

Also, if adding in images and sound resolved it, I'd look at where those media files are stored initially. I know I've seen you around the forums for a while, but it's always a good reminder to check that they're local and adhering to the other filename/path conventions here. 

If you run into it again (or anything similar!), please let us know and share a copy of your file. We never want you to spend hours troubleshooting a problem alone-that's why our team is here to help. 

Antonio Gonzalez

Okay, so I have a similar problem with SL360. Yesterday, nothing appeared to happen when I tried to preview the project. I was referred to https://articulate.com/support/article/How-to-Repair-Articulate-Storyline-360 by a colleague. I completed the steps to uninstall-reboot and reinstall-reboot. That seemed to do the trick and I was able to work the rest of the day without issues. However, today, I'm having the same issue again. I'm hoping this can be fixed without having to uninstall/reinstall again. Please help!