Problem with Flash and IE 11

Hello,

 

I am using Storyline and when I try top open it up I get a message that says I must have Flash 10 or higher to use with Internet Explorer. Even after I download and install the lates Flash player I keep getting the same message.

Anyone else having this issue? Is there a way to open Storyline in Chrome?

Thanks

John

4 Replies