Publish to LMS can't preview, won't work in LMS

Hi all,

I have short course  (5 slides with a bunch of layers in each) and I'm having a problem publishing it to LMS.  When I do, the View Project does not work.  It just opens a new window in Explorer with an orange button that says Launch.  If you click on the button, nothing happens. 

I tried restarting my computer to no avail.  I tried copying each of the slides to a new project and named it something shorter, but that didn't help either.  When I try to put the content on the lms anyway, it says the content cannot be found.

If I publish to web, the course works fine.

Please help, this needs to be pulished this week!

Thanks,

Matt

1 Reply
Ashley Terwilliger-Pollard

Hi Matt, 

When testing your published output, you'll want to test within the intended environment as you may encounter local security restrictions preventing your course from playing as expected. Additionally, you'll want to follow these directions to publish your course to your LMS, and often you'll want to choose the Zip option to prepare it for your LMS:

  • ZIP: This creates a zipped file of your output in the location you specified on the Publish window. For LMS users, this is the most common choice, because then you can easily upload your entire zipped course to your LMS.

The steps to upload the course to your LMS are slightly different for each LMS. Ask your LMS administrator if you need help with the specifics of uploading, launching, or tracking your course.