Review version of Storyline not processing

Dec 20, 2021

Hi! I have a Storyline course which I want to share with a stakeholder. It's been shared successfully before, but I have made some changes and I want to share a new link. I can publish it, and Articulate tells me it's been successful and gives me a Review link, but when I click the link, it is stuck on the grey screen that says its still processing, and has been for more than 3 hours. I've tried different browsers, republishing it with a new name, overwriting an existing Review version, saving a new version of the course and republishing, and updating Storyline, but the same thing happens each time. When I go to publish it to Review, Storyline tells me 'you have not published this project before', even though I have. I can publish other courses, and single slides from this course, but not the whole course.

I've also tried publishing it as a SCORM file, and as a Web file, and manually uploading it to Review, but each time I get an error message saying 'the file you selected is not a supported file type'.

However, the course does work fine when loaded to Scorm cloud.

This is the Review link: 

4 Replies
Lauren Connelly

Hi Rebecca!

Sorry for the trouble! I have just published a course to Review 360 without any issues. There must be something in the course affecting the publish. Have you tried publishing each slide to Review 360? Is there one slide that doesn't display?

If you can provide the .story file, I'm happy to take a look. You can attach it to this discussion or upload it privately in a support case.