Publishing Error

Does anyone have this problem. Occasionally, but all too consistently, when I go to publish a project, it simply won't. I went to "player" to check my settings before publishing, and nothing would load in "player". I got this error report;

ERROR: Could not load the file 'story_content/data.xml'

When I go to publish, I get a window full of text apologising for the error and prompting me to send an error report.

I am saving exclusively to my C drive. I am not networked. I have heaps of storage space on my hard-drive. I am using Windows 10 on a brand new PC.

I did build this current module from a previous one, deleting old texts and images and inserting new ones, then renaming the module. 

Any suggestions / solutions??

6 Replies
Ashley Terwilliger-Pollard

Hi Neil,

Are you running any anti virus software where you may need to look at adding %temp%\Articulate\ to the exclusion list? Also is it only this file that is causing you difficulty or all of your Storyline files? If it's just this one file, I'd look at importing it into a new project to resolve any odd issues and if you're still having difficulty we're also happy to take a look and you can send it along to our team here. If you're seeing this across all of your files,  I'd suggest to begin by going through the repair of Storyline, confirming you're on the latest update of Storyline 2 Update 7 and if you're continuing to have the odd error message and behavior, please reach out to our Support Engineers so that we can investigate the issue further. 

Leslie Shapiro

Hi all, I know this is a stale issue but I am having it all of a sudden.

The file I'm working with is a bit of a frankenstein: I imported PowerPoint. Then I had to zip and copy out the audio for each page (it was embedded in the PowerPoint) and import them to Storyline. These files came in as .m4a, which I've never seen before.

Storyline allows me to edit as usual, no issues, until I hit Preview and I get ERROR: Could not load the file 'story_content/data.xml'

Additionally I can't publish this beast, it errors out every time. This is Storyline 2 running on Win10.

Source and publish file are on my desktop. I've re-imported several times, rebooted, reinstalled Storyline, and still having the same problem. I uninstalled all of my antivirus software. Windows Defender is the only thing still active.

Any help is appreciated!

Ashley Terwilliger-Pollard

Thanks for the update, Leslie and I'm glad you figured out what gremlins were lingering in your Powerpoint file! 

The .m4a would be specific to an audio file, so that file type did sound right. I also wanted to let you know that Storyline 360 and Storyline 3 support importing narration and M4A audio files from PowerPoint. If you want to take a look at the trial of Articulate 360 you can find it here!