Publishing issues experience

I have had some publishing  issues with Storyline, I have carried out uninstalls and reinstalls and also updated to version 4, however  it would appear that in the module I am trying to complete I have a rogue slide which is causing issues with Publishing as I have tried publishing a number of other modules with no problem. I have also twice now imported into a new storyline file to try and solve the publishing issue but that only seems to work for one or two publishes and then I am back to the same issue? I wonder before I start to strip the module down slide by slide if anyone has any suggestions or had a similar experience?

Thanks Chat54

8 Replies
Geert De Rycke

Chat54,

Here are some other yhings that you might look at

  • Are you running SL from your local drive (c ? SL doesn't like netwprk drives
  • Have you tried deleting the temporrary SL files which are here \AppData\Local\Temp\Articulate\Storyline
  • Have you tried rebooting your machine
  • Do you have a virusscanner active that also scans tmp-files ?

Cheers

Geert

Chat54 .

Just out of interest when storyline publishes it does by slide, i.e. 1,2, 3 etc.. therefore if I have 5 slides in the first scene, (1.1,1.2,1.3,1.4,1.5) would I be right thinking that slide 6 would be Scene 2 slide 2.1 because my publishing window turns black at slide 6 and slide 26/26.

Thx

Chat54