Question bank freezes when published

Hi everyone

I'm hoping someone can assist me with this issue:

I have a question bank which was working fine as part of a module I created but once I loaded it into our LMS (Plateau) it has started freezing midway through the quiz.  Now it freezes regardless of how I publish it (Web or LMS) .  The questions are set to random and it doesn't always freeze on the same question or at the same point through the quiz.   I've tried removing the random function, deleting some questions, removing the rest of the module content, removing some triggers on the results screen (and probably a couple of other things I've forgotten now) but it still freezes.  Is this user error or possibly a bug with a fix?

Thanks

3 Replies
Ashley Terwilliger

Hi Michelle and welcome to Heroes! 

I tested out your file, and had the same freezing situation in Preview and Publish. I think there may have been something corrupt within this file, as when I imported it into a new Storyline file it played successfully all the way through.

To prevent file corruption, you'll want to follow these guidelines: 

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).