Question 'submit' button does not work on quiz questions

Aug 23, 2021

I've just republished a project from an old version of Storyline to Storyline 3.

When you get to the quiz you can’t submit. If you close the module and go back in, you get a pop up saying ‘Do you want to resume where you left off?’

If you click ‘’yes’ it takes you back to the page you were on and the submit button still doesn’t work. If you click ‘no’ it takes you back to the beginning of the module and then the submit button works when you get to the questions again.

How can I disable this popup or other wise force people to go through the whole thing just to get the quiz to submit?

13 Replies
Philip Poole

Hi Maria

Hope you are well

Many thanks for your help and reply. Unfortunately, my menu does not seem to have the ‘other’ option. See screenshot.

What do you think I am doing wrong?

If I get this sorted, I’ll test the site and see if the problem persists.

Many thanks

Phil Poole

Leslie McKerchie

Thanks, Phil! I got the image this time.

You mentioned that you're using a 27" display and tried various display settings.

Is this a secondary display? If so, do you experience the same issue with a single display?

If you're still running into difficulty, I'd recommend a repair of your software installation.

Philip Poole

Hi Lesley

Thanks for all your help. I've finally got an activation number for Storyline 3 and I've been through the repair of the software instructions, reinstalled it, tried different monitors as well as 100% views, but the 'other' button is still missing.   Any further ideas would be most welcome.