Question won't advance

Oct 08, 2020

An existing course I'm working on has  hiccup. It's a multiple choice question. When I test the course, answer the question, and click CONTINUE on the answer layer, I get a spinner and the slide stalls. I tried duplicating the prior question,  changing the content to the offending question, and it worked! But when I deleted the original question, same thing happened. Any one have an idea what might be causing this?

1 Reply
Ren Gomez

Hi Ken,

Thanks for reaching out! It sounds odd that the new question will work until you remove the offending question slide. A few questions to dig deeper:

  • When testing the course, are you experiencing this in preview or publish? Both?
  • Are there triggers on the slide or the slide layers that are unassigned?

Are you comfortable with sharing your .story file for testing? You can share it publicly here, or privately with our support engineers. We'll delete it when we nail down what's going on!

This discussion is closed. You can start a new discussion or contact Articulate Support.