Quiz answers showing up twice?

Hi all,

When publishing/previewing some quiz slides, my answers show up twice. Specifically, for some with "fly in from right" animation, the answer will fly in without the radio button first, and then the same answer will fly in on top of it with a radio button. This makes for very garbled text. Selecting and submitting the right answer still works, it's just illegible to anyone who didn't write the course.

To get specific on the animation, all of my quiz questions are using fly in from right and slightly staggered so that the top answer shows up first and the bottom answer shows up last. While I've applied this effect to all questions, the double text thing is only happening on some of them. Question type doesn't seem to matter; I have T/F and multiple choice questions with this problem, and I have T/F and multiple choice questions that work just fine. Any light that anyone could shed here would be greatly appreciated.

3 Replies
Christie Pollick

Hi, Tre -- Thanks so much for reaching out! May I ask if you are also testing your published output in the intended environment, as described here? And if issues persist, you may want to take a look at these troubleshooting steps to let us know if you find improvement. 

You are also welcome to post your file and we'll be happy to check it out to see if we can reproduce the behavior you have described. :)

tré martínez-kukowski

Christie,

Thanks for getting back to me. I slept on it and came to the "turn it off and turn it back on" solution: I just removed the animations, and re-applied them, and it worked! I'm posting this here so anyone who might search this problem in the future will find this solution.