Quiz question previous button navigation

The new trigger panel seems to have broken some functionality that I've used in the past. 

When I use a quiz question, I only show the "submit" button and I have it resume the saved state. So, when I navigate back to the question after answering it, the "Submit" button is gone and it's replaced with the "previous" and "next" button.

I used to be able to create a "phantom" trigger for the previous button to go back to the slide before the question even though the previous button wasn't enabled in the slide and only showed up after the question was answered. Now, I'm unable to create a trigger for the previous button and people can't navigate to the slides before the quiz question because of the default "previous" button behavior of navigating to the last slide seen.

So, for instance, if I have a "Slide 1," Slide 2 (quiz)," and "Slide 3." If I answer the question on Slide 2 and advance to Slide 3, when I click previous on Slide 3 I'm returned to Slide 2. If I click the previous button on Slide 2 I'm returned to Slide 3. I'm in a loop and the user is unable to go back to Slide 1.

Any fixes for this with the most recent player without showing the Previous button when Slide 2 is first shown?

Thanks.

1 Reply
Lauren Connelly

Hi Enrich!

Thanks for explaining this in great detail! I haven't noticed this occurring in the most recent update of Storyline 360. Would you mind sharing your file so that I can take a deeper look into why this is occurring?

 You can do so by using the "add attachment" button in this discussion. Or you can share the file privately with our Support Engineers by using this link.