Quiz retake issue

Hi all

I'm having an issue with a storyline course when retaking the quiz. 

Have turned off the built in 'prev and next' button from all slides. On the results slide i've got the 'reset results when user click button' trigger linked to a button on screen. This all works fine. Results slide is resetting no problems.

When I preview in storyline all is fine, however, when I publish the course, when the learner retakes on the published version the 'prev and next' button appear for some reason even though they're turned off. 

Can anyone help please or know why it's doing this please? 

 

thanks

1 Reply
Ashley Terwilliger-Pollard

Hi Phil,

Do you see the Prev/Next buttons appear only on a Review of the course or a revisit to earlier slides once they've been reset? 

When learners review a quiz (or revisit question slides they've already submitted), they'll see Articulate Storyline's built-in Prev and Next buttons in the lower right corner of the player—even if you've disabled them throughout your course. These navigation buttons are necessary for learners to review quiz slides.

If you only see these buttons once they've been reset using the "Retry" button from the results slide, that sounds unexpected. Did you use the built-in button and trigger, or did you create your own? I'd look at using the built-in Retry option to ensure all the triggers are set correctly. If you're still having trouble, I'd be happy to take a look at the course! Can you share the .story file here with us?