Removing mouse click sound

The instructions I found for removing the mouse click sound tell me to select the Mouse Cursor object on the timeline, click the Format tab, and select None on the left side of the ribbon.

What I'm finding is that some of the Mouse Cursor objects on my timeline have a mouse cursor symbol on them and some do not. The instructions above work fine for the ones with the mouse cursor symbol, but when I click one without the symbol, the Format tab doesn't display and I can't remove the click sound.

How do I remove the sound for Mouse Cursor objects without the symbol?

Is there a way to globally remove the click sound without editing the Mouse Cursor objects on each slide?

Thanks,

- Jennifer

8 Replies
Jennifer Williams

In coming up with screen captures, I answered part of my own question - but not the really important part. What I meant by the symbol is the white arrow that shows up in the grey Mouse Cursor box on the timeline.

 Some of them weren't showing up because the duration of the Mouse Cursor on the timeline was really short and they were cut off. So, that question is answered, but these two questions remain:

1. Why is the Format tab not present when I click some Mouse Cursor objects?

2. Is there a way to globally disable the click sound rather than selecting each Mouse Cursor object and turning it off?

Ashley Terwilliger

Hi Jennifer,

If the format tab isn't appearing for a mouse cursor, there are a few things I'd want to check into which could cause Storyline to behave oddly. First, are you working with all local project files as described here?  Second, what is your DPI setting - it should be 96 DPI as described here. 

There isn't a global option to remove the click sound, so you'd have to do it for each object. 

If after checking into the above, you're still having problems with the format tab, please try importing the project into a new Storyline file.  If that doesn't resolve the issue, I'll need to take a look at the Storyline project or at least one of the slides with the behavior. 

Jennifer Williams

Thanks!

All files are local and I checked my DPI setting and verified that it is set to 96.

When I did the import, I didn't see an option to import into a new file. I imported all of the slides as a new scene in the same file, then deleted the old scene, but unfortunately, the problem remains. I've attached the .story file to this post. (Apologies for the audio quality - it is just a test file.)

Oddly enough, the Format tab is available on every other instance of the Mouse Cursor object:

Slide 1.3 - Not available

Slide 1.4 - Available

Slide 1.5 - Not available

Slide 1.6 - Available

Slide 1.8 - Not available

Slide 1.9 - Available

Slide 1.11 - Not available

Slide 1.12 - Available

Ashley Terwilliger

HI Jennifer,

Thanks for sharing the file - first off when going to import, you'll want to open a new Storyline project and then import your existing project into it as described here. 

Taking a look at your file, I see that the ones you've pointed out are "click and drag" interactions. When you include a screen recording in your Storyline project that has click-and-drag events (such as dragging a scroll bar), note that these actions won't be interactive if you insert your screen recording as Try Mode Steps or Test Mode Steps and because of that don't have the same settings available. 

Ashley Terwilliger

Hi Jennifer,

Sorry I left out mention of the View mode - you wont' be able to edit those click and drag mouse cursors, but you could remove them completely and then insert your own mouse cursor which you could then disable the sound click for. There is more information here on how to add your own mouse cursors.