Reset Results Trigger Issue

Hi everyone,

I'm having a problem with my retry quiz button for a quiz. I have two triggers on the button.

1. Reset results on the current results slide, when user clicks the button.

2. Jump to slide when user clicks. 

The issue is that when you click the button, it only resets the results and does not proceed to jump to the slide. I've tried multiple variations and different times when the results could be reset, including resetting them on a different slide which has a "Start Quiz" button, but every time the reset results trigger is engaged, it simply won't move to any other triggers for that object.

The end goal is to allow two attempts at the quiz, but I can't even worry about adding a variable for attempts until this simple function starts working.

Note: I have recreated everything in a new scene and in a new project and still the same result. Also I'm using Storyline 360 with the latest update.

Thanks!

2 Replies
Susi B

Hi,

did you use the prebuild retake button you can create on the result slide? I tried it and it works. It has the same triggers as you want to use. See attached file for an excample.

If it is still not working, maybe you can share a dummy file with us so we can have a look into this? Maybe with only 1 question and starting slide + result slide you created.

Or send your file directly to the support team and they will help you. :)

Regards

Susi

Tarrus Crew

Hi Susi,

Thanks for your reply. After a lot of troubleshooting, I figured it out. I had a bank of 17 question and I only used 10 for the quiz. However, 7 of the slides were locked together as part of a simulation. When I locked the 7 simulation slides to the beginning of the quiz, it started functioning properly.

I'm not sure exactly why this would affect the reset results function, but it is working now.

Thanks!