Review audio on layer

Jan 28, 2015

Hi All,

I am trying to only listen tot he audio a layer and not on the base layer so I can add cue points. However, the base layer still plays even though I am viewing the layer.

How can I ONLY listen the audio on a particular layer without previewing? Am I missing a setting?





6 Replies

This discussion is closed. You can start a new discussion or contact Articulate Support.