Screen Capture Question

I performed a screen capture within a system and on slide 1.3 there is a text entry action within a field; it shows as an Object Trigger>Text Entry - Set TextEntry equal to the typed value When the control loses focus.

On the next slide, 1.4, is the Object Trigger Screen Recording Action.  When I preview the scene, the first slide 1.3 has me type the text.  When I press the enter key the text I typed goes away and we move to slide 1.4.  Here when I click in that same field the text reappears and then the action advances to the next field. 

1.  How did this happen?

2.  How do I fix it so it's all happening on one slide?

2 Replies
Josh Uhlig

It sounds like either the timing of your objects is off, or the triggers you have set up are incorrect (or maybe both).  It's difficult to troubleshoot without more information.

Try checking the text entry object in 1.3, and make sure it shows till the end of the slide and has no animation.  Then make sure the object on 1.4 begins at the start of the slide and has no animation.

You may be able to get rid of slide 1.4 completely (just delete it) as it sounds like you don't need that additional input to happen.  You really want to go straight from entering the text on 1.3 to 1.5 upon pressing Enter.  Correct?  If so, I would delete slide 1.4.

G McKinzie

Josh,

you're a genius   I had tried over and over deleting slide 1.3, moving pieces from 1.3 over to 1.4 but I hadn't tried deleting 1.4 - that worked!  I plays fine now. 

Now the only issue is - if I misstype the variable the system wont allow me to erase and try again....hmmm  Maybe this is only in the preview mode???  I'll try publishing and see what happens.