Screen Recording Feature Is Skipping Steps

Hey, folks!

Here's my (latest) issue with Storyline. I'm trying to record a process on my client's website. Part of that process includes clicking on a field (which is a text box) and entering text, then moving to another field and repeating the process. When I insert the video in Demo (or Try) mode, it skips the steps where I actually type in the text. The hint that comes up says something like "Click on text box," but once you do it skips over the step of entering text and moves right to the next text box. At the same time, you can see that the initial field is filled in with the text I entered, yet the step in which I entered the text is never actually captured. I realize I can use the fine tuning feature to adjust the movie, but that's not the point. I want to be able to see the process of entering the text as its own step. Anyone else run into this? Any ideas? Does this even make sense or have I lost everyone completely? (I'd guess it's the latter.)

Thanks!

8 Replies
Alyssa Gomez

Hi there Brandon,

Sorry this is giving you headaches. Is the application you're recording installed on your computer or accessed through a web browser? If you are recording a web application or web page, I'd recommend using Internet Explorer because it provides the richest set of data to the Windows Accessibility API, which is how Storyline collects information about your screen recording. Firefox also works very well.  Google Chrome reports very little information, so some steps could be omitted. 

I'd be happy to take a look at your file to be sure, if you'd like. You can attach it here in the thread by using the ADD ATTACHMENT button, or you can send it directly to our Support Engineers here if you’d prefer to send it privately.

Brandon Dameshek

Hey, Alyssa:

Thanks for getting back to me. A member of the Articulate staff got back to me. Using my test file, she claimed to have no trouble. I uninstalled and re-installed Storyline 2, then repeated the process again using both Explorer and Chrome. Didn't work. It's still auto-populating some fields and simply skipping other steps.

Can I send this to you directly? I would attach it here, but it contains personal contact information.

Thanks!

Crystal Horn

Hey there, Brandon.  I see that Cleo has been working with you (case 1048712).  It looks like he's getting some advice from our Tier 3 support team.  So another set of eyes will be on the issue soon!

I'm sorry that it's been an elusive issue, but we've got our best folks on it.  Thanks for hanging in there. 

Alyssa Gomez

Hi there Brandon,

Thanks for sticking with us on this. I am able to access your file through your case, so no need to send it to me separately. I can see that you're still having this issue, and it's not limited to your client's site since you also saw the same thing happening on a screen recording of the Articulate site. I'm so sorry this is causing you headaches, and we're committed trying everything we can on our end to determine why you're seeing this behavior. We've reached out to our Tier 3 engineers for their expertise, and you'll hear back from Cleo shortly. I'll also follow along in your case and share updates here as they are available.