Screen recording - Try Mode - crashing during fine tuning

Nov 29, 2022


I'm building a program simulation from a screen recording using a mix of View mode and try mode slides. Whenever I try to fine-tune the videos that show the movement on the slide after they click on the correct location (in the Try Mode) storyline crashes. I generate a scene with the view mode and then another with the try mode and then mix the slides as needed for the interaction in a third scene (with an intro and conclusion slide). 


I have been building courses like this for months without issue. Now I can't get a slide done without problems. I have already uninstalled and reinstalled storyline once. It fixed the problem for a bit, but now it's back. Any help? 


9 Replies
Jose Tansengco

Hi James, 

Sorry to hear about the issues you're experiencing. 

If you're already working locally when making edits to your screen recordings, I'd following the steps in this article to do a repair of your Storyline 360 installation. 

If the issue persists, you can try reinstalling Articulate 360 from scratch so you can start with a completely fresh installation. Here's how: 

1) Close the Articulate 360 desktop app by right-clicking the Articulate icon in your computer's system tray (by the clock) and choosing "Quit."

2) Go to your Control Panel and uninstall all Articulate 360 apps, including the Articulate 360 desktop app, Peek 360, Replay 360, Storyline 360, and Studio 360.

3) Download and extract this zip file on your computer:

4) Right-click the 360cleanup.bat file and choose "Run as administrator." The script should only take a few seconds to remove all the Articulate files and registry keys from your computer.

5) Reboot your computer.

6) Download the latest Articulate 360 desktop app here:

7) Right-click the articulate-360.exe file and choose "Run as administrator."

8) Launch the Articulate 360 desktop app and click "Install" beside each authoring app you want to install.

9) Reboot your computer and test your Articulate apps.

You can reach out to our support team here if installing from scratch doesn't address the behavior. 

Let me know how it goes! 

James Bretzler

This did nothing. I've also tried using previous versions of the storyline, and it's not helped. I can't be uninstalling and reinstalling storyline multiple times a day just to get an hour or so of work down. I have not received any reply from your help desk.

I have discovered that if I try fine-tuning a different slide after it crashed, then it will work, but not the slide that it crashed on the first time. There is not rhyme or reason to it though as I've been working on different files and it seems to effect random slides without any explanation (both try and view mode). 

James Bretzler

I have no idea if this could be related to the problem. My client is making the records, and the text captions are odd. Normally, they just say "click," now they are coming up with messages like this "Click " Encompass - Build - [ a web link to the program I'm simulating that I've removed] - \\\\Remote"


Could this be related to the problem?

James Bretzler

Update, after testing paste files, I've narrowed down the problem. The records that I was building for months were made using the software on a work laptop. The files causing issues were made by accessing the program remotely through a remote login program. I'm not sure why this is causing issues, but it's the only logical cause. Without reinstalling, I have opened and fine-tuned past files made on a work laptop without issue. Then, tried it with the remote access files, which all failed. Then, went back to the work laptop files, which worked fine. For some reason, storyline does not like the records using remote access on a none work computer for the program I'm simulation.