Screens are pausing automatically at beginning of timeline !?

Need some help here. I just published a draft of a new course with all of my usual settings.  But when I open the publish to check it, I noticed that the pages are pausing themselves at the beginning of the timeline.  This has never happened  before and I have no idea what is causing it.

I tried saving a new copy and repubishing, but the issue is still there.

4 Replies
Ashley Terwilliger-Pollard

Hi Leslie,

I saw that you mentioned you tried saving as a new copy, but have you tried importing your original file into a new Storyline file? If that doesn't work (and assuming you've already double check all your triggers to ensure that they didn't get switch by mistake to pause when timeline starts) you may need to conduct a simple repair of your Storyline software. 

If neither of those work, are you able to share your .story file here so I can take a look? Or submit it to us privately by opening a Support case

Leslie Shapiro

Hi Ashley,

Thanks for the response!  I am delayed in getting back to you because in the meantime we discovered a nasty trojan on my laptop. That has been cleaned by my IT dept, however they were not able to locate the Storyline install file to do a repair (!!). So I'm not sure if you will be able to help or not.

But here is the strange thing: I have published other courses during this same period and did not have this issue.

So I am attaching a shortened version of the problem course, which has been reimported into a new file and is still exhibiting the weird pause behavior. Any assistance you could provide would be appreciated. (It's a very simple course with no special triggers, so I don't think that's the issue. )