5 Replies
Alyssa Gomez

Hi Michael and Michelle!

Along with Emily's recommendation, I'd also suggest upgrading to the latest version of Storyline 360 (Update 21).

Also, check that the eye icon (Lock Visibility) is enabled. Disabling that will hide objects on the base layer. 

If you've tried those things and you're still getting stuck, share your file here so we can take a closer look!