SL 360 Multiple results slide with Question bank checked are randomly unchecked

Apr 20, 2023

I have multiple scenes with their own result slides. Each result slide has a question bank checked.

Storyline will randomly uncheck my question bank from any result slide.

I am using SL 360 vs. v3.74.30180.0

5 Replies
Luciana Piazza

Hi Michael, 

Thanks so much for reaching out! I'm sorry to hear you've run into this snag with your question banks unchecking on your results slide. I understand your frustration! 

I have a few questions in order to better understand your setup: 

  1. Are you experiencing this when previewing your project or once it is published? 
  2. If you are experiencing this once published, what environment are you testing the course in? 
    • Additionally, if you could please share a screen recording of what you see when experiencing this behavior, that would be very helpful. 

As a first stepI'd recommend updating Storyline 360 to the latest version, Storyline 360 (Build 3.75.30269.0).

Here's how:

Update Authoring Apps

If you're still experiencing this behavior after updating your Storyline 360 versioning, we'd be happy to take a closer look at your file. Feel free to upload your .story file to this thread or privately in a support case.

Michael Marchand

I have updated SL to 3.75.30269.0. The question bank unlinks itself from the result slide of the same scene when I access a question in the question bank.

When I return to the story view and select a result slide/ quiz settings, the QB is unlinked.


I am experiencing this working in the source file, not a publishing issue.

Eric Santos

Hi Michael,

Thanks for sharing the project file! I see that my teammate, Philam, has taken up your support case, and he has requested a video recording of the issue. I have also relayed the information about your recent post to him.

Please feel free to reply to the email sent by Philam and let's continue the conversation in your support case to keep all the information in one place. I appreciate your patience!