SL3 Zoom no longer starting at 0 seconds

I need to keep a zoom in the same position over 3 slides to show a screen recording. In SL2 this worked. In SL3, the zoom will not start when beginning at zero seconds (neither in preview nor when published to web). Only the first slide's zoom is working until the end (staying in the zoomed position). For the other 2 slides, there is no zoom although set at 0 seconds. See attached.

Is this a new bug?

Note, I have seem this behavior in one of my other story files as well.

1 Reply
Ashley Terwilliger

Hi P,

Thanks for sharing your file here. I took a look and I saw the same thing in your file and a brand new file, that if the zoom regions are set to appear from the start through till the end they won't actually zoom during the screen recording. 

As you shared, a workaround is to adjust them to start at 1/4 of a 1second into the slide timeline. That worked on all your slides and the same I created.

I'm going to share this with my team as a possible software bug. They sometimes catch errors in my logic, so I'll be in touch here if I have any updates from them, or if we're able to share a fix. 

Thanks for bringing this to our attention, and I'm sorry for any additional trouble it's caused you!