Zoom issue in converted files from SL2 to SL3

Hi!  I have several stories that I created using SL 2.  They have several screen recordings, inserted as step-by-step slides.  I inserted the zoom feature to better show parts of the screen.  On the first screen of a series, I zoom into the area about 2 seconds into the slide and hold the zoom to the end of the slide's timeline.  On several subsequent screens, I have the zoom last the entire timeline of the slide, from slide open to the end (I think it's annoying to keep zooming in and out).  On the last slide of the series, I zoom back out about 2 seconds into the slide.  This worked fine in SL 2.  When I converted to SL 3, the only slide that has the zoom is the first slide in the series.  The slides where I have the zoom lasting the entire timeline of the slide don't do anything at all - it's as if there is no zoom.  Have tried all kinds of things, but nothing's working.

19 Replies
Bryan Kearney

Hi Inga, 

unfortunately I am not replying to offer a solution but to highlight that I have also had this problem. Like yourself, I use the zoom feature from the beginning of a slide to avoid repeating the action of zooming in. 

I fear this could be an oversight in Storyline 3 as I regularly used this feature in Storyline 2. In fact I feel it is a crucial element in making the edited recordings appear seamless when published.

I hope somebody can offer advice on this...

Bryan

 

Alyssa Gomez

Hi Sharon,

We just released another update for Storyline 360, and it includes a fix for the issue where zoom regions didn't work correctly in HTML5 output.

Just launch the Articulate 360 desktop app on your computer and click the Update button for each application. Details here.

We're still working on rolling out a fix for Storyline 3 as well, and we'll keep everyone posted as soon as it's available. 

Let me know if you have any questions!

Bryan Kearney

Hi Alyssa,

I was delighted when this issue was fixed.

However today, when I updated my Storyline 360, the issues has returned! I have a course in the very final edits stage and have promised it delivered by tomorrow, however now half of my screens jump at the start.  Please get the tech team to fix this ASAP.

Thanks,

Bryan

Leslie McKerchie

Hi Bryan,

Sounds like you updated prior to our newest update today. Take a look at the release notes here, and you can install the latest update from the Articulate 360 desktop tray application by clicking Update.

Based on your description, it sounds like you're running into a different issue, so let me update that report with this thread.

Updating to add - Can you clarify your Storyline version? I've seen Storyline 3 and Storyline 360 in this thread. Thanks so much!

Bryan Kearney

Hi Leslie,

I am using Storyline 360. I have updated again today.

The issue I am having actually seems to be in the preview. When I preview a scene, if there is a zoom at the startof a slide, the zoom jumps at the start of each new slide. However when I published it, the zoom did not jump.

This is good as the published version appears unaffected but it is a nuisance when previewing and testing.

 

thanks

Bryan Kearney

Hi Leslie,

I was mistaken with my last message. The issue remains when published and has cost me a lot of time today at work. It seems that any content pusblished with the html5 option contains the zoom issue. Only when I publish with flash only does the content play correctly. Can you please have this issue corrected as it worked fine up until a few weeks ago.

Thanks.

Bryan Kearney

Hi Leslie,

I have attached a small file that contains the issue.

I submitted a case when I first noticed this issue for Storyline 3 (Case #01155257). 

I recently received a reply from Ryan to explain that this issue is fixed on SL3.

Fixed: Zoom regions wouldn't work in HTML5 output when they were set to start at the beginning of slides, and they wouldn't always return to their initial states when revisiting slides.

Unfortunately, I currently use SL360. The issue also occurred on 360 when I submited the case and was subsequently fixed. However after the last update it had returned.

Thanks for your help. This is a major issue for us.
Bryan