Slide master issue in SL2

I'm just beginning the development phase of a new course, so I'm visiting the slide master quite a bit to perfect it. One thing I've noticed in SL2 that I didn't have in SL1 is that when I edit one of the slides of the master and try to click to another slide, the main stage will not update. I often have to save the course and close completely out of it and go back in to edit another master slide. Is there a known issue of this, is there some other workaround, or am I completely losing my mind (or my computer is losing its mind) and this is only happening to me for some crazy reason?

6 Replies
Leslie McKerchie

Hi Kimberly!

Would you be able to share a screencast of the issue you are having so that we could take a look?

Here's one way to record if you need it:

1) Launch Articulate Replay on your computer and click Record Screen.
2) When the recording window appears, select a microphone in the lower left corner (if you have one).
3) Choose Full Screen for the recording area, then click the red Record button.
4) Reproduce the issue you're experiencing and click Done when you're finished.
5) When Replay reappears, click Publish on the ribbon, browse to your desktop, and click Save.
6) When the Publish Successful window appears, click Close.
7) Then you can utilize the 'Add Attachment' option here to reply and attach to the forums

If you cannot share here in the forums, you are welcome to upload and share here privately.

Kimberly Valliere

Leslie--I was FINALLY able to recreate the issue I am having with the slide master. The problem hadn't presented itself since the last time I updated this post--even after extensive slide master work. Here's the video demo of the issue.

Updated: I was able to edit different slides after closing slide master view and going back in. There are times; however, when I have to completely close out of the slide to edit the slides again. This problem has shown up in both the slide master and the feedback slide masters (which is what I'm demonstrating in the video.)

Leslie McKerchie

Hi Kimberly! 

Thanks for the video. Not something I have seen happen before. Is this the same master slides/same project you referenced before?

Have you tried to import your slides into a new project to see if this alleviates your issue? A repair of your software may be helpful as well.

If you think this is something our team could replicate, I invite you to share your .story file here.