Slides not showing up in Menu

Why do some of my slides not show up in the menu?

I have a drag and drop and it has a "results" slide that it goes to when the action is complete. I say "results" because it isn't an actual SL results slide, just a slide I made for the user to go to when the drag and drop is complete.

The slides before and after  the drag-drop/result pair show in the menu, but neither of the drag-drop/result pair show.

Ideally I would like one entry.

9 Replies
Christine Hendrickson

Hi Mark,

I'm not sure what happened in R's case, but sometimes things break. It can happen if the file became corrupted, if the file was modified or being modified on an external source (other than on your hard drive). There's really no way to pinpoint it sometimes.

Were you able to restore your menu items using the link that Peter posted earlier? 

Also, it's a good idea to make sure that you're following the suggestions below when working with files:

  • Work on your local drive (your C: drive). Working on a network drive or a USB drive can cause erratic behavior, including file corruption, loss of audio, and other unexpected behavior. 
  • You should also make sure the directory path to your project files and your published output is less than 260 characters (for example C:\Articulate).
  • Avoid using special characters, accents or symbols in your file names (this includes spaces and underscores).

Additional information regarding "Naming Files, Paths, and Namespaces" in Windows operating systems can be found in the following Microsoft article.

Let us know if you still have trouble with your slides showing up.

Thanks!

Christine