11 Replies
Alyssa Gomez

Hi again Justin!

All of your settings look correct in your file, so I don't know why you're seeing the spinning wheel during the transition between slides 1.3 and 1.4. I have escalated your file to our Support Engineers for further investigation. You're in very capable hands, and you'll hear from someone on the team shortly! I'll keep tabs on your case as it progresses and share updates here. :)

Alyssa Gomez

Hey Justin!

I wanted to pop back in and share the results of your case for anyone else who may encounter a similar issue in the future:

After several tests, we found that there is an issue using a Marker and a trigger with Hover event. This will cause the next slide to hang on loading animation. I have submitted your case to our Quality Assurance team for their review. I cannot offer a time frame for when or if this issue will be resolved. For the meantime, I suggest that you replace the Marker. You can use a round shape with a text character, and add a hover and visited state. You may use the same triggers--just change the object. 

Ashley Terwilliger

Hi all,

Great news! Articulate 360 Update 4  was just released, and included a number of fixes which you can see in the release notes available here, which included some general fixes to resolve the behavior you were seeing as mentioned in this forum.

Just launch the Articulate 360 desktop app on your computer and click the Update button for Storyline 360. Details here.

Let us know if you have any questions, either here or by reaching out to our Support Engineers directly.