Storyline 3 course on LMS not displaying/functioning correctly for some users on Windows 10.

Good morning,  Our agency recently almost finished migrating all users to Windows 10.  We are using Chrome. Yesterday we loaded a new version of a course created last year in Storyline 2, then upgraded to Storyline 3 but containing an interaction based on a template that I suspect was created in something older, then upgraded.  I published HTML5 with flash fallback. Some (only some) users have slides that don't display correctly.  In some cases, users are unable to navigate beyond the problem to complete the course. I have one unverified report that "questions are not being counted in % of accurate completion. They get the response that the answer was correct as they respond to each question." Since I and my co-workers were unable to recreate these problems, my first attempted solution was to replace the slides created from the old template with slides created in Storyline 3.  This did not resolve the problem.  Some people seem to be having more issues than others, so resolving one problem means only that they get further before encountering another course-stopping problem. The most mysterious problem is a very simple slide that fades in text on the left slide and fades in graphics on the right side.  Screenshots of what one user is seeing and a screenshot of the slide itself which works fine for other people. Any ideas?

8 Replies
Katie Riggio

Hello there, Alison!

I can appreciate the head-scratching when only a few learners run into an issue, especially when you and your team are unable to replicate the problem. A few questions to help us unravel this mystery:

  • What version of Chrome are the affected learners using to view the course? Does the problem appear in other browsers, too?
  • Have you tried the solutions here for incorrect characters? 
  • Can you provide a link to your published output?

If we can find a trend, that will help us nail down what's happening here!

Alison Coops

Hi Katie,

I was very hopeful when we went to an affected user's computer to check the
version of Chrome and it did an update, but even with Version
79.0.3945.130 (Official Build) (32-bit), still encountering problems
(different problems now that I have tried things to get rid of the original
problems.) Some people (only some) can't access the course at all in IE. I
have encountered the problem with incorrect characters before and this is
not that problem. I could give you an Articulate Tempshare link, but it
works fine there. You don't have access to our LMS.

Thanks,

*Alison *

Alison Coops

I have tried many things to try to resolve this problem, but it seems to be a moving target.  As some problems are resolved, others pop up.  I am now recreating the course, copying the content of each slide onto a blank slide in a new presentation.  I had already recreated the four interaction slides in previous attempts to eliminate the problem, so for the first two of those, I have just copied the whole slides with all of their layers into the new presentation.  However, when I do that, it is bringing all of the slide masters and layouts from that course into the new course, two sets now that I have copied in 2 slides.  I suspect that is bringing whatever the problem is into the new course.  The first time I was able to uncheck Preserve master and delete about 1 of the unused layouts.  The second time I can't even uncheck Preserve master.  Why can't I get rid of all of those masters and layouts?

Alison Coops

So I imported the last 2 interactions, hoping to avoid that problem, and now I have 6 slide masters and dozens of layouts.  I have very little hope that this "new" creation will not have the problems that the old course did.  Is there no way to get a slide from one presentation to another without bringing baggage with it?  How do I get rid of all those masters and layouts?

Alison Coops

The current manifestation of this issue:  Affected user gets to the end of slide 19, which is a perfectly normal slide with a couple of optional external links.  It's supposed to jump to the next slide when the timeline ends - and does for most users.  But he just gets the spinning wheel and can't do anything... Slide 20 is a very basic slide. I have recreated the whole course and am out of ideas of things I could try to fix this issue.