Storyline 360 Spinning cursor when attempting to resume course where left off

Jan 10, 2023


I searched the forum but couldn't find a resolution to this specific issue.

A user who accessed one of our courses on our LMS (Pinpoint Global) needed to exit the course before it was complete. The course is set to "Prompt to resume" on restart, however, upon returning to the course and selecting YES, the user got a spinning cursor and could not resume the course, as it froze there, with no way of continuing.

I've set the course to "Always Resume" and that seems to work, as a workaround. However, due to the nature of the learners, my organization prefers to give the user the option of continuing where they left off, or start from the beginning.

I confirmed this issue on my own system. I also tested an offline (Web) version of the course, and the "Resume where left off" option did work.

I also tried several different browsers (Chrome, Edge) and the problem still exists.

Has anyone else experienced this issue?

Thanks in advance!

13 Replies
John Morgan

Hi Garfield and Ray,

I'm sorry you're having this issue with resuming your course! We would love to troubleshoot this for you! The first thing I'd like to rule out is this being an LMS issue. Have you tested your course in SCORM cloud? It's an online LMS environment that can be used to figure out whether the issue is with the LMS or the Story file. If you test your course on SCORM cloud and it works perfectly, then your issue is LMS based.

Thanks for reaching out and I look forward to your response!

Gerry McAteer

Hi Garfield I am also experiencing this issue and it is also happening to courses uploaded to SCORM Cloud. I have raised a support ticket. On further investigation which I have done I the issue seems to be with the players. The fault appears when you use the classic player, the same course published with the modern player works as intended. Our issue is that all our existing course are published with the classic player and would involve some effort to republish them all with the modern player. In the meantime we discovered as a work around to use the keyboard - TAB key then enter key. This will highlight the 'Yes' button and pressing enter will select it. Pressing Tab twice selects the 'No' button. Again the issue is to inform all users who experience this issue with the work around... 

Here is the thread where I have also posted:

Garfield Earlington

Hi Gerry. 

Thanks for this information! Very helpful!

We too have a large archive of courses built with the classic player, and will also be a large undertaking for us to go back and republish in the new player. I guess that's why SL beats you over the head with prompts asking you if you want to use the new modern player before you publish a course :-). Going forward we will use the new player, just to avoid this issue. 

John Morgan

Hi Kristen,

Have you tried resizing the browser window? This was reported as a possible workaround in a similar case.

Aside from that, this behavior has been reported as a bug in the software. I'm going to add your voice to the report. If there's any news regarding this bug, this conversation will be updated.

Thanks for letting us know about this!



We've encountered the same issue but so far with only one course (all of our courses use the Classic player). Resizing the browser window does work as a workaround. But after further investigations, we pinpointed specific slides that seemed to cause the problem. If deleted from the projet, the spinning cursor problem does not appear.

The slides in question contained multiple resized mov videos. This is where it gets weird : we deleted the videos, imported them again and resized them as they were just before and it all works fine.

Hope this helps !