Storyline 360 stops responding when I click the play button within the software

Hello team,

When I play the course within the storyline 360 software, it gets stuck for almost a minutes before it plays it for me.

When I check the task manager it says the software is not responding.

Attached is the snap shot of task manager items.

I have uninstalled Articulate, Re-installed it but the problem persists.

Please help as it take way long to play items and becomes very time consuming. Even if I move one item in the timeline and click play to check it takes 1-2 minutes to load up. However, the preview slide options works fast, but I cannot use it every time I want to check a minor adjustments.

10 Replies
Alyssa Gomez

I'm sorry you're getting held up, Ravi! it shouldn't take more than a few seconds to preview a project. Let's try and nail down why this is happening.

First, is your file saved to your local hard drive, or to a shared network drive?

Also, it could be that there is one corrupt slide in your course that is causing this problem. How many slides are in this file? Do you have multiple scenes? 

Ravi Panchal

Hey Alyssa,

1) My files are saved in local drive.

2) This is happening to all Articulate Storyline projects and not to one specific file.

3) It is happening to projects with 5 slides, and project with 20 slides.

(I have a video MP4 file on each of the slide though) if that builds any perspective. However, the files were working great until last week. It's just since Monday I am facing this long lag before it plays.)

Alyssa Gomez

Thanks, Ravi. It sounds like we've got something deeper going on here, and I want to connect you with our Support Engineers so we can get this solved as soon as possible.

Could you click here and attach one of the troublesome files to send it to our team? Then, we'll comb through your file and be in touch soon thereafter. 

Katie (Gokhshteyn) Riggio

Looks like my teammate, Alyssa, beat me to it 😉I'm also really sorry you're hitting this much trouble, Ravi!

And if this happened to a Replay file, could you try making a copy of the .replay file in File Explorer and renaming it? A Replay 360 repair also can't hurt.

We'll be standing by!

Ravi Panchal

Hello Katie and Alyssa,

Thank you for your revert.

Unfortunately, none of the steps worked in retrieving the corrupt file. 

1) Renamed the file

2) Temp files not available in the folder

I was able to open the file once, and it got corrupted while performing the SAVE AS function. The file size was 10GB (1.5 hours of Desktop recording along with Webcam recording of the Facilitator in 1280 X 720 pixel resolution.)

I would appreciate if anyone from the software team has a way to help me retrieve the file please.

Alyssa Gomez

Hi Ravi,

I'm really sorry those troubleshooting steps didn't work for you--I really don't want you to lose 1.5 hours of recording time! We can certainly try and recover the file, but there may not be much we can do outside of what we've already recommended. You can send the file along to us by clicking this link.