11 Replies
Peter Anderson

Hi Holly!

Which browser are you testing with, and which LMS are you using? Sometimes IE9 can render strangely, and every LMS is a little different.

Would you mind testing your course in SCORM Cloud to help us determine if the issue is Articulate-related or if it's on your LMS's side? If it appears in SCORM Cloud as well, we'd be happy to take a closer look at what might be going on. If you can't replicate the issue in SCORM Cloud, it's probably an issue that you'd want to take to your LMS team. The articles here and here may also help clear up common LMS issues.

Thanks!

Peter Anderson

Thanks, Holly!

And because your published Storyline content isn't rendering properly in Internet Explorer 9, you may need to disable hardware acceleration.

Symptoms may include:

*  Text and images are unrecognizable or truncated

*  Objects are misplaced or have shifted dramatically

This issue is related to incompatibility between a Windows driver and Internet Explorer 9. Here’s how to disable hardware acceleration in Internet Explorer 9:

1)  Click the gear icon on the far right end of the toolbar, and select Internet options.

2)  Select the Advanced tab.

3)  Mark the box to “Use software rendering instead of GPU rendering”.

4)  Click OK.

5)  Close all Internet Explorer windows for the changes to take effect.

After making the change above, test your Storyline content again. Hope that works for you

Holly Eva

Hi Dennis:


Can you elaborate? I had gone through and manually expanded/ moved answer boxes apart, and this still happened. On SCORM Cloud however, this wasn't an issue at all. If you have another way I can fix it without hindering my users to reset another setting on their computer, I would love it!

Thanks!

Holly

Dennis Hall

Hi Holly:

For each text box in the question...

Select the text box boundary (displays a solid line around the text box with the 8 anchor points)

Right-click and select Format Shape in the menu

Select Text Box in the Format shape dialogue

Change the settings so the text box does not autofit

Clost the dialogue

Next,, right click the shape again and select size and Position, then set those to what you want.

Finally, check that your text is the font and size you want while you have the text box selected.

All that ensures that nothing should change between your stage and teh puplished output.

Hope this helps.

Best Regards,

Dennis Hall