Storyline December 15, 2020 Update - Creates Issue with installed fonts

Jan 06, 2021

Hello friends,

On Dec 30, I updated my Storyline 360 to the new Dec 15, 2020 update. I opened a course that was working properly before this update. When I previewed slides that contained text using an installed font, the course got stuck. When I changed the font to Arial, the slide worked properly. Again, this course worked as expected before the update.

My question is: do we have a workaround to allow a storyline course to function with installed fonts? The fonts I am using on these slides were requested by the client for branding purposes, so I will need to use these fonts.

Currently, I have downgraded to the Nov 2020 version to allow clients to review the course. I plan to keep this version until I discover a workaround with the Dec 15 update.



3 Replies
Katie Riggio

Hello there, Morris!

Thanks for raising this. I'd love to help investigate what's causing that to happen in Update 47.

A few quick questions:

  • Could you share more detail on what happens to slides that contain the installed font (does a spinning wheel appear, does the slide crash, etc.)? 
  • Does the problem happen in the published output as well?
  • Are you comfortable with sharing the .story file along with the font file for testing? I understand if you can't share that publicly, where you can use this case link to connect with our Engineers privately.
Morris Bonifaz

Hi there Katie, sure thing.

  •  When I go to review the slide I get a blank screen and the spinning wheel
  •  If I review the whole course it would move fine until it got to the slide that contained the font. The slide does not crash or show any error code. It just hangs with the spinning wheel.
  •  If I change the font to Arial it works with no issues.
  •  The font is called GT Eesti Pro Display (attached below)
  •  If I publish the file online to Review 360, my clients experience the same spinning wheel when they reach the slide with the installed font. We have not published to LMS as yet.
  •  This did not occur in the previous version of Storyline
  •  I have submitted a case as per your suggestion above. I've included an abridged storyline file with only the problematic slides since the original course is huge. I've also included the font that is causing the issue
  •  The case number: 02588095
  • Also …. I've found this exact same issue with another course, this time, the font in question is Clan (attached below)

Let me know if you require any other information.

Kind regards,

Lauren Connelly

Hello Morris!

Thank you for sharing those details! I've checked on your support case, and I see that my teammate, Matthew, tested the project and replied with additional steps. We'll continue the conversation in your support case!

Thanks for troubleshooting this issue with us! I'm eager to see what the fix is.