Storyline only doing partial publishing after update 2

I am having  a weird issue with Storyline. I just update it (#2) and the sample file I just authored will only publish half way and stop. It creates a folder without the html files. I can publish my older files but not this one. It is only 2 slides for a UI test that I was doing to get the player colors signed off on so there isn't anything weird that I can see.

I have attached it to see if anyone else is having trouble with this file. Thank you.

9 Replies
Christine Hendrickson

Hi Magda!

Thanks for the file. I tried publishing the project and didn't run into any issues. You can take a look at the published content here.

First thing to check - are the files local? Make sure you're not working off of a network drive, USB drive or any other external source. The files need to be on your hard drive, if possible. 

Second - what are you using to publish (LMS, Web, Articulate Online, CD, etc.)?

Thanks!

Magda Diaz

Thanks for checking. I am publishing local but my source files are on another drive and my older source files (that are in the same location) will publish fine. I am trying to publish to web since it's  just to have my client look at the player.

Weird. Maybe my update didn't install properly??? I will try creating another file to see if it works. Thanks for confirming. I appreciate it.

Magda Diaz

I just created a new blank file and it worked fine. For kicks I added the logo to the menu and then it wouldn't publish. So I isolated the graphic (PNG) as the problem, but why does it publish for you and not me???? Strange. Oh well, I didn't want to use the Storyline player to begin with Time to convince my client now...