StoryLine Sidebar Menu=

I have a question as to if there is a setting in a slide properties that sets if the slide title appears in the sidebar menu or not.

When Previewing my Scene, there is one sllide that does NOT appear in the menu and I cannot figure out why. I can't see anything in the Slide Properties or any other settings that would "hide" this slide from appearing in the menu.

Thanks!

5 Replies
Christine Hendrickson

Hi there Kimberly,

What type of slide is this? Is it a slide from a question bank, or a normal slide?

If it's a question bank slide, you'll need to manually insert that slide in the player menu settings. 

If it's a normal slide, it's possible something just went wrong with the title displaying in the Storyline project. You can try resetting the menu and see if that resolves the issue. 

You can try resetting the course menu by going to "Player" > "Menu" and selecting "Reset from story" in the lower right-hand corner of the menu options:

If that doesn't help, are you able to post the .STORY file here so I can take a look?

Thanks!

Christine

Kimberly Lococo

Thanks so much. Resetting the menu worked.

So with that said, I have some slides that I really don't want to appear in the navigation menu because those slides are procedure slides that are triggered by a button in another slide. Can you set slides or scenes  to NOT display in the menu? 

Thanks again for the help!

Christine Hendrickson

Hi Kimberly,

Wonderful! Glad to hear that helped :D

Certainly - when you're in the same window for the menu settings, simply select the title you don't want to show and delete it.

The content will still be in the course, but the slides you delete will  not appear in the menu.

Let me know if you have any trouble with this.

Thanks! :)