18 Replies
Justin Grenier

Good Morning Susan, and welcome to Heroes!

Have you tried copying & pasting the problematic slide?  What about importing your slides into a new .story project file?

As a last resort before sending us your file for further troubleshooting, you could also try deleting and recreating the problematic slide.

Please let us know what you find.  Thanks!

Susan Paquin

I tried importing all of the project into a new project and got a similar result.  I have now tested it with inserting a blank slide with the same sound file and just the background and it works fine.  It looks like that slide must of been corupt for some reason.  Thanks for the input.

Carmen Toro

I aam having the same issue in Presenter, i have been messing with this all day with no solution. It skips right over a slide even though the properties are set to advance by user and advance to next slide. I have tried everything suggested above-imported slides to new presentation, checked properties etc.

Carmen Toro

This seems to happen when I have 2 engage interactions on 2 consecutive slides. I recreated the presentation and it works fine published up until I get to the point when I have 2 engage interactions and then it skips from a regular slide(slide 6 let's say) to slide 8 where the 2nd engage interaction is. Slide 7 has an engage interaction also but gets skipped.

Julio Salgado

I'm having the same issue, using Storyline2. I think it came when moving/inserting slides from one scene to other, I have been trying to solve this for several hours with no solution. It skips right over a slide.

I got the properties set to advance by user and advance to next slide. I have tried everything suggested above-imported slides to new presentation, checked properties, etc. The only thing I did not try, was adding a blank slide, because it will impact my slide numbering sequence.

I'm planning to send you the problematic slides for support.  Should i load the .zip file? How long it takes normally to get some feedback?

Thanks.

Ashley Terwilliger

Hi Julio, 

I don't see if you submitted your file to our Support team yet, but they do work 24/7 and are pretty good at getting back to folks within a few hours, although we ask for at least a business day.  As Walt mentioned if you wanted to share it here you're also welcome to do that, and you'll want to attach the .story file which is the file prior to publishing your course. 

Julio Salgado

I wanted to inform this forum, that I got my problem solved.

After uploading a a sequence of slides with the problem, I got a very a professional response from the support team, in a surprising timely manner.

It appears that the issue has something to do with a corrupt player menu. Resetting the menu to its default state appears to have resolved the issue. See this screenshot for your reference: http://drops.articulate.com/vrXO

 I also got a great link to learn more: http://articulate.fyi/1NAf4KX

Kudos to Abel in Customer Support. You all rock!!

Leslie McKerchie

Hi Sharon!

Is the second link not working for you? It looks like the first one probably expired.

Here is the information:

If you make changes to your menu and then decide that you want to reset the menu back to its original state, click Reset from story below the menu.

Resetting the menu does the following:

  • Scene/slide titles revert back to the way they appear in your project.
  • Indent levels will be removed.
  • New titles that have been added will be removed.
  • Original scenes/slides that have been deleted will be restored.