Strange Error for Articulate Storyline 2 and Articulate Engage '13

I have had both Articulate Storyline 2 and Articulate Engage for a little while now.  I have never had any issue with importing or editing engage files in storyline, until today.  Whenever I try to edit the engage file, I get this error telling me that I need to have Engage installed, except that I do....

(See screenshot).   Could anyone advise why this might be happening?

Thank you,

Alicia

6 Replies
Ashley Terwilliger

Hi Alicia,

Are both Storyline 2 and Engage 13 still installed and using the latest version of each? I'd want to start there and you can find the downloads for the latest updates here. You'll see Storyline 2 on the right hand side, and Studio '13 (including Engage '13) below that to the left. 

If the Engage interaction was initially created in Engage '09, have you tried opening it within Engage '13 first to upgrade it? Then insert that version into Storyline 2.

Let me know if either of those help!