Tabs disappear after I delete a slide?

Hello,

I'm working on a project where it makes sense for me to copy and paste slides from one module to a different one frequently. The main reason is that I changed a lot of things on the layout for one of the modules and want to transfer that over to the other ones instead of redoing all of the slides, so I copy the slides from my "master" module and paste them on the module I'm working on. Then, when I delete the original slide from the module I'm working on, the tab open on the menu bar from my "master" module gets deleted as well. It's really frustrating to have to go back to Story View and find the next slide I need to copy over instead of being able to just click over to the next tab, especially with the number of slides I'm using.

Does anyone have a solution to this? Let me know if I'm not making sense - it's a weird problem to explain.

Thanks!

24 Replies
Amanda Hiatt

Hi Ashley,

Sorry, I'm not explaining very well. When I delete a slide, a tab also gets deleted. It's always the tab furthest to the right and it doesn't matter what slide I delete (whether it was from that module or not). I can't figure out how to do a screen recording within Storyline, so I took some screenshots to hopefully help me be a little more clear!

Ashley Terwilliger

Hi Amanda,

Thanks for the screenshots - it looks like the 3rd tab in is the one removed not the last one, as that's still listed as 5.5 Good Housekeeping. This is particularly odd behavior that I haven't seen before so I'd like to have you check into the following:

Please let us know how it goes after checking into those items.

Christine Hendrickson

Hi Amanda,

If you've tried everything that Ashley suggested, and you're seeing this in your other projects, we may want to see if this happens in a brand new file.

Please create a new Storyline project and save it with a short name, for example "Testing" - try to refrain from using any special characters, such as underscores and dashes. Try to create some "filler" content in the course for testing and see if you're able to reproduce the issue.

If you are able to reproduce the issue in this new file, it may be an issue with the installation.

Since the repair didn't resolve the problem, I'd recommend following all of the steps outlined in the following article:

Unexpected or Erratic Behavior in Articulate Storyline

Also, if you'd like to create a screen recording of what's happening, you're welcome to do so with Screenr.

If you still have trouble with this, please consider sharing one of the .story files so we can see this behavior on our end. If your file exceeds 20 MB, however, you may have some trouble uploading to the forums. It may be best to share a smaller file, or one that you've used to recreate the issue.

Thanks!

Christine

Christine Hendrickson

Hi Amanda,

Thanks for sharing the file!

OK - just so we're clear, it's actually the "Story View" tab and 4 content slides that were initially open?

Also, it looks like you recreated this in a new project (good job!). I see the 5 scenes, but I want to make sure I'm following the same steps you took when you saw this issue.

I opened all 5 scenes, so that the tabs were accessible. From this point, I'm not sure how you're deleting the slides - are you deleting from the slide pane on the right-hand side, or are you deleting them from Story View?

When I delete them from either of those places, the tabs automatically close for me.

Let me know if you're able to share the exact steps you're taking, or if you're doing exactly what I described.

Thanks very much!

Christine

Ashley Terwilliger

Hi Amanda,

Thanks for sharing that here. Can you confirm which update of Storyline you're using? The most recent is update 5.

I saw the behavior you showed within the screen recording when testing it out on the file you shared as well, so I'm going to share this with our QA team for additional review. I'm glad though that it's not deleting any of the other slides than the one you choose to delete and just removing the tab view.

Ashley Terwilliger

Hi Amanda,

I shared this with our QA team last week, and update 6 was already in the state to be released so it would not have been included in that update. I don't have a time frame to offer in regards to when or if it'll be addressed by our Quality Assurance team but I'll keep you posted in this thread with any additional information. You'll want to be sure you've subscribed to updates so that you will receive email notifications about replies.

If you need anything else please feel free to let us know!

Sara Rice

The same thing is happening to me -- I have tabs "Story View," "3.8 Title," and "2.7 Title" open. From tab 3.8 I delete that slide; the screen refreshes and my 2.7 tab disappears. I can do it with the tabs in any order, also, and it will close the tab I'm not working in.

Nothing has been updated recently to cause the problem to happen all of a sudden. My updates are also current.

Amanda Hiatt

Hi Ashley,

I downloaded a trial of Storyline 2 and am still having the same issue.  I know this isn't your fault, but I'm beginning to get frustrated that this hasn't been addressed yet.  It's a huge inconvenience in projects where I need to copy and paste slides from scene to scene.  Is there any way the issue can be escalated with the QA team?

Leah Hemeon

Hi there,

I'd like to add my voice (and vote) to getting this bothersome bug fixed. I too am doing a lot of copy/pasting and deleting of slides for my current project. My tabs kept disappearing (even though that slide wasn't deleted) and it was starting to really bug me to have to go back to story view each time and find my slide again in the project. Would love to see this fixed. I'm on update 10.

Thanks!

Leah