Text disappearing

Can someone tell me, please what's going on. When I type text in a text box all is well until I hit the return key to format the second line. The end of the first line disappears. HELP??? THANK YOU!! pics attached

 

Interestingly it all appears in preview mode???

14 Replies
Leslie McKerchie

Hey Sylvia,

Thanks for reaching out and sharing the images of what you are experiencing. I've not run into that issue before, but I did notice that the formatting was different as well.

Is this happening with all your text boxes or just this particular one?

With your permission, I'd like to take a look at your project file to investigate what's happening. You can share it publicly here, or send it to me privately by uploading it here. I'll delete it when I'm done troubleshooting.

Sylvia Wright

I spoke too soon. It is doing it again. Leslie, I am sending the same file, but with one slide added - slide 7.1. I'm attaching here pics of the slide in editing view and preview. Try editing that slide inside the "Objective" text box at the end of the first line. You can see that in preview mode words appear, but in editing mode they are hidden and any attempt I make to add words is futile :(.

Ashley Terwilliger

Hi Sylvia,

We did report this issue to our Engineering team for further review, and so far we've seen only a few customers who are impacted by the bug. Once a bug is reported, here's how we tackle it.  So this issue is still in the mix for further investigation. 

I did note on the reported issue that it's fairly specific to using the tab key to indent a line of text that follows a longer line of text. Have you looked at using the Increase Indent in Drawing Tools or the Paragraph option instead of the tab key? I'd suggest testing those out in the meantime!