Text Entry invisible in Chrome, on some computers

I have a course that requires text entry. The course is working well for most users, but not for all. I have tested in in various locations and here's what I've found. 

When I open the course on my laptop at work, the text is visible in the course preview. Once it's published, I open it in the LMS system we are using for the course. Then the text is visible if I open the course in Internet Explorer but in Chrome, the text is invisible. I type in the correct answers and I get "correct" feedback, but I don't see the text I entered. 

When I run the course through Articulate TempShare on my work laptop, at work, I can see the text in both IE and Chrome. So I thought it must be the LMS we're using.

When I opened the course on the same laptop at home, I can see the text in both IE and Chrome, accessing it through the same LMS. So I'm concluding it's not the LMS, but it's the work network that causes it to not work in Chrome, when we're using the LMS. 

However, when I run the course through Articulate TempShare on my work laptop, at work, I can see the text in both IE and Chrome. 

So, my conclusion is - the problem is on our work network, but only when using Google Chrome, accessing the course via the LMS. Most users are doing the course from home, which would explain why only some are running into trouble. I know one other person who is having problems is on the same work network as I am. So far that seems to be the common denominator.

Is my reasoning sound? I can send you a sample, but I'm pretty sure it will work fine on your end. :-) 

If my reasoning is correct, I can call my IT department. But I expect that it will take many calls and levels of support to get to the problem. Is there a hint that you can provide? What should they be looking for? 

I should mention that I always encourage people to use Chrome (versus IE) for the courses I've developed, as they seem to "freeze" more often in IE. So I don't want to confuse some people by now telling them that for the occasional module with text entry, they should use IE instead. 

Thanks for any suggestions or light you can shed on this. 

 

 

 

 

1 Reply
Leslie McKerchie

Hi Gerda,

Great detective skills. Narrowing down the issue to where it can be reproduced is super smart. 

I did take a look to see if we have any similar reports but was unable to see anything similar. It sounds like you are unable to see the placeholder/prompt text as well as the text you enter. Is this what your colleague is seeing as well? 

Unfortunately since it does seem specific to your specific environment, I would follow up with your IT Team.

If you find that you'd rather our team take a look, then with your permission, you can share your project file with our support engineers to investigate what's happening. You can share it privately by uploading it here. It will be deleted when troubleshooting is complete.