The logo added to the player always disappears

Hi,

When I add a logo to the Storyline player, the logo is visible. Also when I publish the logo, the logo is visible in the published file.

However, when I close the Storyline file and re-open the file, the logo disappears.

What could be the reason and do you know of a solution?

Thanks,

Christophe

5 Replies
Ashley Terwilliger

Hi Christophe, 

A few things to check:

  • Are you working with all local project files? Working on a network or USB drive could cause erratic behavior. 
  • When you reopen the file, have you checked to see that the same player that you edited with the logo is still being referenced with the Storyline file? 
  • What is the file type of the logo? Can you try to convert it to a different type, say a PNG instead of a JPG?
  • What update of Storyline are you using? We're currently on update 5.

If you're still experiencing some issues, could you share the logo file with me so that I could give it a try on our end? 

Pam Richmond

I've had the same problem. We are working on a network drive, so that may be the cause. My logo is PNG and I'm on the latest update. I'll try editing locally, but in months of working on the network, this is the only issue I've encountered.  We prefer working on the network for backup purposes -- I guess I'll have to change my workflow.

Ashley Terwilliger

Hi Pam,

You can still back up to your network drive, but you'll just want to open and work on the project files locally. This workflow design for collaborative environments walks you through the set up we recommend.  I'm also sure you're not alone in working consistently on a network or shared drive, but it's not something we recommend as file corruption issues typically seem to stem from that type of environment. 

Ashley Terwilliger

Hi Tess,

There may be a problem with the image file for the logo in your Articulate Storyline project if you see the following issues:

  • The logo is missing when you preview or publish.
  • The logo image is missing in Player Properties.

First, try deleting the logo and adding it back. If the logo is still missing, there may be a problem with the image file or format. In some cases, you may be able to convert the image to another file format (PNG, JPG, etc.), then insert it back into your project. If it still won't display in your course, let us know. We'll be glad to review your image file if you'd like to share it here or send it along to our Support team.